MaintainX is unavailable
Resolved
Dec 04 at 12:41pm EST
The infrastructure is back online.
The engineering team is monitoring closely, and we are looking into doing a full root cause analysis.
Affected services
REST API
GraphQL API
MaintainX App
Updated
Dec 04 at 11:45am EST
We've identified the root cause and are bringing services back online. We're monitoring the infrastructure closely.
Affected services
REST API
GraphQL API
MaintainX App
Updated
Dec 04 at 11:33am EST
We're currently investigating a networking issue with our cloud provider preventing services from going online. We have managed to bring up a few services, but latency remains really high.
Affected services
REST API
GraphQL API
MaintainX App
Updated
Dec 04 at 11:12am EST
We are continuing to investigate the current outage.
Affected services
REST API
GraphQL API
MaintainX App
Created
Dec 04 at 10:32am EST
We are currently investigating the issue.
Affected services
REST API
GraphQL API
MaintainX App