Back to overview
Degraded
Incident Report Downtime
Feb 24 at 11:47am EST
Affected services
MaintainX App
REST API
GraphQL API
Website
Resolved
Feb 24 at 02:47pm EST
The issue is fixed and the automation is going back to normal.
Affected services
Website
REST API
GraphQL API
MaintainX App
Updated
Feb 24 at 11:59am EST
Automations are currently not being run. We're investigating the issue and will have updates coming soon
Affected services
Website
REST API
GraphQL API
MaintainX App
Created
Feb 24 at 11:47am EST
We’re experiencing technical issues that affect the performance or availability of our platforms. We’ll continue to post updates as we work to restore service.
Affected services
Website
REST API
GraphQL API
MaintainX App