Back to overview
Downtime
MaintainX is unavailable
Apr 03 at 11:54am EDT
Affected services
MaintainX App
REST API
GraphQL API
Resolved
Apr 03 at 12:05pm EDT
Our team has resolved the issue and will continue to monitor the results.
Affected services
REST API
GraphQL API
MaintainX App
Created
Apr 03 at 11:54am EDT
The application is currently unavailable. Our team is investigating the issue.
Affected services
REST API
GraphQL API
MaintainX App