Retour à l'aperçu
Issue now resolved
06 Juin à 23:02 EDT
Services affectés
MaintainX App
REST API
GraphQL API
Résolu
06 Juin à 23:02 EDT
On May 31st, at 10 am EDT, an unexpected issue disrupted our systems momentarily. Swift action was taken by our team, resolving the issue, and restoring full functionality to all systems by 10:56 am EDT.
Services affectés
REST API
GraphQL API
MaintainX App