Back to overview
Degraded
Degraded performance
Oct 28 at 11:15am EDT
Affected services
MaintainX App
REST API
GraphQL API
Website
Resolved
Dec 10 at 11:56am EST
We have corrected the issue. All services should work properly.
Affected services
Website
REST API
GraphQL API
MaintainX App
Updated
Dec 10 at 10:12am EST
We're currently experiencing some slowness with our systems. An investigation is under way.
Affected services
Website
REST API
GraphQL API
MaintainX App
Updated
Oct 28 at 11:30am EDT
We have identified the root cause of the issue, and performance is back to normal. Thank you for your patience.
Affected services
REST API
GraphQL API
MaintainX App
Created
Oct 28 at 11:15am EDT
The application is experiencing degraded performance. We're working on fixing the issue.
Affected services
REST API
GraphQL API
MaintainX App